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What are Intego Backup Assistant and Intego Backup 
Manager Pro? 

Intego Backup Assistant and Intego Backup Manager Pro are comprehensive backup solutions for 

Mac OS X, protecting you from data loss by systematically making copies of your documents, 

applications, and system files. These programs are provided with hard disks and network storage 

devices purchased from LaCie. Depending on which disk or storage solution you purchase, you will 

receive either Intego Backup Assistant or Intego Backup Manager Pro. In addition, certain network 

storage solutions may include multiple licenses for Intego Backup Manager Pro. 

 

In addition to the ability to make backups to any kind of hard disk or storage device, Intego Backup 

Manager Pro also offers a number of advanced functions that are not available in Intego Backup 

Assistant. These functions are indicated in this manual by the following icon: 

 
The remainder of this manual will discuss Intego Backup Manager Pro, but all functions that are not 

preceded by the PRO icon above are available in both programs. 

 

Intego Backup Assistant can only make backups to LaCie hard disks and network storage devices. 

Intego Backup Manager Pro can back up your files to most media, including: 

• Partitions on your hard drive 

• External hard drives (USB, FireWire or SCSI) 

• Removable media (such as USB key drives) 

• Optical media (such as recordable CDs or DVDs) 

• Network volumes 

• AirPort disks (hard disks connected to Apple’s AirPort Extreme base station) 

• An iDisk 

• An iPod 

• Disk images 

 

At its simplest, backing up files with Intego Backup Assistant and Intego Backup Manager Pro 

requires dragging and dropping a few folders and clicking the Back Up button. For more-complex 
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tasks, Intego Backup Assistant and Intego Backup Manager Pro have an advanced mode that lets 

you create backup scripts that perform multiple actions, and that can run on predetermined 

schedules. 

 

Intego Backup Assistant and Intego Backup Manager Pro can also synchronize data between two 

folders, volumes or computers (such as a desktop Mac and a MacBook or MacBook 

Pro), and Intego Backup Manager Pro can create a bootable backup of your entire Mac OS X 

volume. And, of course, both programs can restore files to your computer as easily as they back 

them up. 

 

If you are using Intego Backup Assistant and wish to upgrade to Intego Backup Manager Pro, you 

can do so by opening the application, then choosing Intego Backup Assistant > Upgrade to Pro 

Version. This will take you to a web page where you will enter your personal information and 

payment information. You will then be able to download a copy of Intego Backup Manager Pro, 

and you will receive a serial number by e-mail. 
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How Intego Backup Manager Pro Protects Your Files 

Intego Backup Manager Pro works by preparing a list of files to be copied, based on your 

selections, then copying them intelligently to the destination you have chosen. There is a wide range 

of rules and copying options; we’ll go over them in chapter 4 (Script Options). But rules and 

options generally fall into three categories: backups, synchronizations, and bootable backups. A 

fourth category, restorations, is when you return files that had previously been copied to their 

original locations. 

 

A backup copies specific files and folders, or the contents of entire volumes or hard drives, from 

one location to another. The location that contains files at the beginning of the process is called the 

source; the one receiving the copied files is the destination. To keep the backup files safe, the 

destination files should be stored and never modified, and should be on a different storage device 

from the source. For example, you might back up files from your MacBook onto an external hard 

disk that you keep at home: then, if the MacBook gets stolen, you still have copies of your files on 

the external disk. 

 

A full backup contains everything on your hard drive—not just your documents, but also all 

applications and system files. While a full backup takes a lot of space, it can also save you from 

having to reinstall applications after a crash, and offer an insurance policy when installing unknown 

software or a new version of Mac OS X. 

 

One common backup strategy is to make a complete copy of all your files when you first run Intego 

Backup Manager Pro. Then on each subsequent run, you direct the program to copy only those files 

that have changed since the last backup. This is called an “incremental” backup. (Don’t worry—

Intego Backup Manager Pro makes these easy.) 

 

Restoring is the opposite of backing up, and is usually performed when the source files have 

disappeared or become damaged. You copy files from the destination disk back to the original 

source. (In our example above, these files would go from the external disk to your MacBook.) Of 

course, these files will only be current as of the last time you performed a backup: if you’ve 
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modified those files since then, that subsequent work will be lost—hence the need to make regular 

backups. 

 

Synchronization twins a source’s contents so both the source and destination are identical. The 

first time you run a synchronization, Intego Backup Manager Pro may copy many files to ensure 

that both the source and destination contain the same elements. But after that, only those files that 

are changed on one side are copied to the other side, and, by default, items removed from one side 

are deleted from the other. Since you may update some files on, say, your Desktop Mac and others 

on your laptop, a synchronization can keep both of these Macs up to date with the latest versions of 

each file. Changing file A on your desktop Mac and file B on your laptop means that, when 

synchronizing the two Macs, file A will be copied to the laptop and file B to the desktop Mac. The 

result is that the source and destination are always maintained as exact duplicates of each other.  

 

A bootable backup copies a volume with Mac OS X on it to a second hard disk so the new 

location can act as a startup disk. The bootable backup process creates an exact replica of the 

source, so that destination can function exactly as the source. If you have a system problem on your 

Mac, you can connect the backup disk, restart your Mac while holding down the Option key, select 

the backup disk and start up your Mac. You can copy all the user files on your Mac to a safe 

location, then “restore” the bootable backup to your Mac by performing a bootable backup in the 

opposite direction. You’ll then be up and running without having to reinstall Mac OS X, its system 

updates, and your own applications. 
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Why You Need to Protect your Data 

Whether you use your Mac for work or at home, you devote a lot of time to creating and editing 

files, installing applications, and maintaining your Mac OS X system. If you use your computer at 

home, you may have banking records, e-mail archives, databases listing your possessions, school 

reports, or digital pictures of your family. At work, you certainly have documents and files that are 

essential for your job or business—reports, spreadsheets, databases and more. All these files are 

valuable, and many are irreplaceable. 

 

If you don’t back up your files, you may have the unpleasant surprise of looking for some of them 

and discovering them missing or damaged. At that point there’s little you can do except feel guilty 

about not being more prudent—and make a resolution to back up your files more often. 

 

That’s where Intego Backup Manager Pro comes in. It protects you from such loss by making 

copies of your files so you can recover from losses caused by theft, error, disaster, or data 

corruption. And it continues to protect you through automated schedules that ensure you always 

have an up-to-date backup. 
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How You Can Lose Data 

There are many ways you can lose data, and each is a reason to regularly back up your files. Here 

are some ways that data can disappear from your Mac: 

 

• A program corrupts open files when it crashes.  

• A power outage destroys the files you were working on at the time, possibly damaging the 

hard drive as well, destroying other files in the process. 

• Your hard drive crashes or becomes damaged. 

• Other computer components experience problems, indirectly affecting the contents of the 

hard drive. 

• A virus infects your computer, irrecoverably destroying affected files. (Intego VirusBarrier 

X5 offers protection against this danger, and can also check your files while Intego Backup 

Manager Pro copies them during backups). 

• A hacker attacks your Mac, erasing some or all of its files, or corrupting them (Intego 

NetBarrier X5 provides protection against such attacks.) 

• Someone steals your computer, and all its data. 

• A fire, flood, earthquake, or other natural disaster destroys data on your hard drive. 

• You erase a file by accident. 
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Backup Decisions 

Before you implement your backup plan, determine four things: 

• Source: Which files will I backup? 

• Destination: Where will these backup files be stored? 

• Schedule: How often will I perform these backups? 

• Archives: How long will I keep backup files? 

 

If you can’t make up your mind right away, don’t worry: you can have several backup strategies 

running concurrently. For example, you might decide to make daily backups of important business 

files to DVDs that are then delivered to an offsite location (such as a safe-deposit box) once a week. 

On the other hand, perhaps you consider photos and videos of office renovations much less 

important, so you back them up only once a month to a server in the office. 

 

Two criteria help you make decisions regarding which source files to backup: the files’ importance, 

and the amount of space available for backup. If, for example, you have an 80 GB hard drive in 

your MacBook, and a 500 GB external hard drive available for backups, your decision is easy: back 

up everything, since there’s no reason to save a few megabytes when you have so many to spare. 

 

If you’re short on space, your decisions are more complicated. Which files will cause the most 

inconvenience if lost? Which are irreplaceable? For most people, personal and business documents 

come first; think of all your family photos and videos. Then, if there’s additional space, applications 

and system files are important. On Mac OS X, most of your personal documents are stored in the 

Documents folder of your home folder. But if you have room, don’t forget the Pictures, Movies, and 

Music folders! These are also in your home folder, next to your Documents folder. 

 

The destination for your backups could be on the same device as the source, although we 

recommend you use an external device for all backups except the most casual (and insecure). The 

problem with the source and destination existing on the same device is that an issue with that device 

could easily destroy both your originals and your backups, leaving you with nothing. 
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Instead, we recommend you make backups to another device, such as a CD, DVD, iPod, or external 

hard drive. (Note that external hard drives that connect to your Mac by USB or FireWire are 

relatively inexpensive.)  

 

If you have a MobileMe subscription, you can use Intego Backup Manager Pro to back up 

selected folders to your iDisk. To save space (and copying time over a network), Intego Backup 

Manager Pro can make incremental backups that replace only those files that have changed or been 

created since the last backup. 

 

We recommend you take the total size of your source files and budget at least twice as much space 

on your destination disk. Many people make the mistake of backing up (for example) a 100 GB 

hard drive to a 120 GB external disk—and then run out of space the third or fourth time they 

perform an incremental backup, as more than 20 gigabytes of files had changed since the first 

backup. 

 

When you use removable media (such as CDs or DVDs), Intego Backup Manager Pro will 

let your backups span multiple discs, asking you to insert a new disc as each one fills up. In this 

way you have a (theoretically) infinitely big destination: all you need is more discs! However, such 

media can become inconvenient for very large backups, such as those of your entire Mac, as you’d 

have to attend to the backup and switch out disks every few minutes. 

 

Your backup schedule depends on how often you change the original files. Ask yourself: how long 

will it take to recreate changes made to lost files? For example, let’s say you start working 

intensively on a file at 9 am. If you lose it due to a crash or power outage at noon, you’ll probably 

need three hours to restore the file—if that’s even possible.  

 

To ensure that you don’t lose such data, you should regularly back up your files. For critical data, a 

backup of working files to external media (or a network location) every few hours is wise. Then, 

complete daily or weekly backups provide additional protection to cover all files, whether you have 

worked on them or not.  
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Again, scheduling decisions will depend on the amount of space available on your destination 

device. If you have plenty of space compared to the total size of your source files, and are able to 

perform backups conveniently, there’s no reason not to do them every day. Consider how long 

you’ll want to keep archives of your backups. A financial-services company might be required by 

law to retain computer data for several years: such a company would want to ensure that it always 

has a definitive copy of each file stored away in case auditors come around. However, it probably 

won’t need to access those old files frequently, or at all: therefore, it would probably store them in a 

compressed format (to save space), at an offsite location. 

 

On the other hand, home users might want to make backups only to ensure that they can recover the 

most-recent versions of their files, not caring about older versions. For them, the best solution might 

be to back up their Macs to external drives, automatically discarding old versions as they go. 

 

Finally, it’s a good idea to create a bootable backup of your Mac OS X startup volume on an 

external hard drive in case you suffer major disk problems or cannot start up your Mac for other 

reasons. Then, if problems occur, you can restart your Mac from this disk and get to work 

immediately. 

 

In any case, you should develop a backup strategy that corresponds to the way you work—and 

perform regular backups. 
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Using Scripts to Automate Backups 

Regardless of whether you create a backup, synchronization, or bootable backup, the specific details 

of your session are called a “script”. (You don’t need a script to restore files, as you’ll see in chapter 

5, Backing Up, Synchronizing, and Restoring). 

 

There are three advantages to using scripts. First, they ensure that you back up the same files, in the 

same way, every time; second, scripts can trigger actions from other programs and Mac OS X; 

third, Intego Backup Manager Pro lets you schedule scripts to run periodically without requiring 

your attention. 

 

For example, you might create a script that does the following, every day at 5 pm: 

• Selects all spreadsheet documents that are under 20 MB; 

• Scans them with Intego VirusBarrier X5; 

• Backs them up, keeping only the two latest versions, then; 

• Shuts down your Mac. 

 

We’ll discuss scripts in detail in chapter 4 (Script Options). 
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Getting the Most From This User’s Manual 

If you simply want to backup your entire hard drive, read chapter 2 (Quick Start). Intego Backup 

Manager Pro will help you protect your data with just a few clicks. 

 

Chapter 3 (Managing Scripts) teaches you how to set up all of Intego Backup Manager Pro’s 

actions, from the simplest to the most complex. Every operation, whether a backup or 

synchronization, is based on a script, so understanding this short chapter will be of great help. 

 

Chapter 4 (Script Options) and chapter 6 (Preferences) cover advanced functions, allowing you to 

customize your backups and synchronizations. It’s not required reading, although advanced users 

and network administrators will get a lot from it. 

 

Chapter 5 (Backing Up, Synchronizing, and Restoring) tells you what happens during and after a 

script has run. If you see anything you don’t understand during backups or synchronizations, you’ll 

find the answers here. You’ll also find out how to use the Intego Backup Manager Pro Dashboard 

widget to launch your scripts easily. 

 

Finally, a glossary at the end of the manual defines technical terms, while a technical support 

directory tells you where to go for help if you run into a problem that can’t be solved by reading this 

manual. 
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System Requirements 

• Any officially-supported Mac OS X compatible computer  

• Mac OS X 10.4 or higher, or Mac OS X Server 10.4 or higher 

• A LaCie hard disk or network storage device for Intego Backup Assistant 

 

Installing Intego Backup Assistant or Intego Backup Manager 
Pro 

In most cases, you will install your software using the LaCie Setup Assistant, which you will find 

on your LaCie hard disk or network storage device.  

 

 
 

Double-click the LaCie icon, and follow the Setup Assistant’s instructions. 
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In some cases, you’ll receive a CD with your LaCie hard disk containing software. Insert the CD 

and double-click the Intego Backup Assistant or Intego Backup Manager Pro installer icon. The 

installer will launch, and you’ll see the following screen: 

 

 
 

Click Continue to proceed with installation. The Intego end user license displays. Click Continue, 

then click Agree if you accept this license; if not, click Disagree, and the installer will quit. 

 

The next window lets you perform a standard installation. Click Install to install the software on 

your startup volume. After installation, you will have to restart your computer. 
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Serializing Intego Backup Manager Pro 

When you first launch Intego Backup Manager Pro the program will display its serialization 

window: 

 

 
 

You must enter your name, company, if any, and your serial number. You can find your serial 

number on a sticker in your drive’s box, or on the sleeve of the software’s CD. If you upgrade from 

Intego Backup Assistant to Intego Backup Manager Pro, you will have received a serial number by 

e-mail after your purchase. When you have entered your information, click OK. The program will 

now open.  
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Using Intego Backup Manager Pro in Evaluation Mode 

 

To use Intego Backup Manager Pro in evaluation mode, click Evaluate when the Serialization 

window displays. You can use the software for 30 days. At the end of this period, you can either 

purchase a license for the program or uninstall it from your computer.  

 

You can find out how much time is left in your evaluation session by displaying the About screen 

for the program. To do this, choose Intego Backup Manager Pro > About. This screen tells you that 

the program is in evaluation mode, and shows the time remaining in evaluation mode. 

 

 
 

 

 

 

 

 

 

 

 

 

 



 

 

 

Intego Backup Assistant and Intego Backup Manager Pro User's Manual Page 21 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2—Quick Start 
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Your First Backup 

To launch Intego Backup Assistant or Intego Backup Manager Pro, navigate to your Applications 

folder in the Finder, then double-click the Intego Backup Assistant or Intego Backup Manager Pro 

icon. 

 

  
Intego Backup Assistant Intego Backup Manager Pro 

 

The first time you launch the program it displays a dialog offering to create a script. You can 

choose from three types of scripts: a backup, bootable backup, and a synchronization script (Intego 

Backup Assistant only allows you to create a backup or a synchronization script.) 

 

To create a first backup, click the “untitled backup script” to select it. Next, add your source. To do 

this, drag its folder—that is, the one containing files you want to back up—from the Finder to the 

area labeled “Click to choose Source”. (You can also click in that area and navigate to the source 

folder through Mac OS X’s file selection window.) 

 

 
 

Do the same for the backup’s destination. 
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The window will now show which folder you intend to back up, and where it’s going. 

 

 
 

Then click the Play button, which looks like a right-pointing triangle labeled “Back Up”. 

 

 
 

Intego Backup Manager Pro will back up all the files from the source folder to the destination folder 

or volume, except for those you don’t have permission to copy. 

 

That’s it! You now have a spare copy of all files in the source, ready in case any of the original files 

disappear. 

 

But Intego Backup Manager Pro does much more than the simple backup described here; the next 

chapter details all the options that give it the power to satisfy everyone’s backup needs, from the 

single-Mac home user to the corporate administrator of thousands of computers. 
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3—Managing Scripts 



 

 

Getting Started With Scripts 

Regardless of whether you use Intego Backup Manager Pro for backups, bootable backups or 

synchronizations, you’ll tell the program what you want it to do by creating a script. A script 

consists of two parts: 

 

1. Indication of the source of files to copy and their destination. 

2. Options that control such matters as when a backup will run, what happens before and after 

it runs, what to do with duplicate files, and so forth 

 

The first time you launch the program it displays a dialog offering to create a script. You can 

choose from three types of scripts: a backup, bootable backup, and a synchronization script (Intego 

Backup Assistant only allows you to create a backup or a synchronization script.) 

 

You can create a script now from this screen. To create other scripts later, either choose File > New 

Script, or press Command-N. 

 

 
Or, click the + button. 

 
 

By the way, you might have noticed a small yellow box with explanatory text that appears after you 

let your cursor rest on the + button for a couple of seconds. 
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Such “help texts” appear throughout Intego Backup Manager Pro. If you ever get stuck, or wonder 

what will happen when you click something, try moving the cursor around the window and letting it 

sit above various controls for a moment. 

 

But back to our backup. Let’s assume you launched Intego Backup Manager Pro, selected Backup, 

then clicked Create. You’ll have a new script, called “untitled backup script”: 

 

 
 

If you do the same thing again, you’ll notice a second script underneath the first one, titled “untitled 

backup script 2”.  

 

Depending on your Mac’s screen settings, you might not see the script’s full name. But you can fix 

that if necessary. First, hover the cursor over the vertical dividing line between the list of scripts and 

the rest of the window, or over the tiny vertical lines next to the word “script” at the top of the script 
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list. You’ll know it’s in the right place when it turns into a thick vertical line with two small arrows 

on either side. Then, drag it to the right until you can see all your scripts’ full names. 

 

 
 

Let’s say you want to delete that second script. The first way is to click it once and then click the – 

button; the second is to press the Control key while clicking the script’s name until a menu appears, 

then choosing Remove. (Such “contextual menus” occur throughout Intego Backup Manager Pro.) 

 

 
 

In either case, a dialog box will ask you to confirm your choice. 

 

 
 

Now you have just one script called “untitled backup script”. To change this name, highlight it 

where it appears at the top of the window and type in its new name. 
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Or, double-click its name in the left column, then type in its new name. Once you hit the tab, enter, 

or return key, the two locations will reflect the new name. 

 

 
 

You can also change the icon that represents a script by clicking the current one at the top of the 

main window and selecting a new icon. 

 
 

You set up synchronization and bootable backup scripts in exactly the same way as backup scripts, 

although with different default icons to help you differentiate them with a glance. 

 

 
 

Once you’ve created a script, you might want to make another one almost exactly like it, with just a 

few small changes. To do this, press the Control key, click the script that you wish to copy, then 

select Duplicate. 

 
 

A new script appears with the same name as the one you just duplicated, but with the word “copy” 

at the end. You can then change its name to whatever you like in the manner described above. 
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Sources and Destinations 

So now you have one or more scripts set up: the next step is to determine which files will be copied, 

and where they’ll go. The process is similar for backups, bootable backups, and synchronizations; 

however, there are enough differences among them that we’ll look at each separately. 

 

As used here, a “source” is the location of files to be backed up, put into a bootable backup, or 

synchronized. A “destination” is where copies of the files will go. 

 

Backups are the most flexible in terms of sources and destinations. You can define multiple backup 

sources, for example to duplicate the contents of several folders, or even several network volumes, 

to one destination. Backup sources don’t have to be on computers running Mac OS X: in fact, they 

don’t have to run any operating system at all. That means you can back up from an external disk, 

network volume, memory stick, iPod, or any other Mac OS X-readable medium in addition to 

computer drives. Further, you can back up to any Mac OS X-writable medium. 

 

You can synchronize from any folder or volume to any folder or volume. But unlike in a backup, 

you can’t synchronize individual files, or synchronize from multiple sources.  

 

A bootable backup is the most specific type of action, as its source must be an entire disk or 

volume that contains a bootable copy of Mac OS X, and its destination must be a medium that can 

be booted. (Intego Backup Manager Pro does not create bootable backups on DVDs.) 
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Creating Sources and Destinations 

Regardless of whether you’re making a backup, bootable backup, or synchronization, you define 

sources and destinations through the top section of Intego Backup Manager Pro’s window. 

 

 
There are five ways of indicating sources and destinations: 

 

• Dragging and dropping items from the Finder to their locations in Intego Backup 

Manager Pro. 

 
 

• Clicking in the source or destination area of the window, finding an item you want to use, 

and clicking Select. 
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• Selecting menu options under the Script menu, Choose Source... or Choose Destination.... 

 

 
 

• Using command keys: press Control-Option-Command-S to select a source, and Control-

Option-Command-D to select a destination (as is shown in the above menu). 

 

• Using popup menus that appear the source and destination areas of Intego 

Backup Manager Pro’s main window. These only appear when creating bootable backups. 
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Other Sources and Destinations 

In addition to using folders and volumes as sources and destinations, Intego Backup Manager Pro 

offers other options. If you click on the Source or Destination areas, you’ll see a window where you 

can choose a source. By default, the Kind menu shows Local File or Folder. Click that menu, and 

you’ll see the other options available. The sources available are the following: 

 

 
 

And you can choose from the following destinations: 
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Network Drives 

You can use any network drive as a source or destination with Intego Backup Manager Pro; Intego 

Backup Assistant can only use a LaCie drive as a network destination. To do this, select the 

network drive in the Kind menu. A dialog displays where you can enter information for your 

network drive: 

 
 

First, enter an address. This can be a local address (such as iMac.local), which you can find in the 

Sharing pane of System Preferences on the Mac you want to mount; a Windows share (such as 

smb://servername); an FTP or SFTP server, identified by its address (ftp://ftp.example.com); or a 

network volume on a remote computer, identified by its IP address. In each of these cases, you must 

enter a full address, including any volume and/or folder name. You can add any type of network 

volume that you can mount in the Finder: in fact, in most cases, the easiest way is to mount the 

volume in the Finder, then drag its icon onto the Address field in the above dialog. 

 

If you check Connect automatically as, and enter a name and password, Intego Backup Manager 

Pro will not prompt you for this information when running its script. And if you check Wake 

computer if needed, Intego Backup Manager Pro will attempt to wake the computer containing the 

network volume. (Note: this does not work with all computers.) 

 

You can click Test Settings to check to make sure your settings are correct. 
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Spotlight Search 

You can use a search from Spotlight, Mac OS X's search technology, as a source for your scripts. 

To do this, select Spotlight Search from the Kind menu: you’ll see a sheet where you can set up a 

Spotlight search. 

 

 
 

To create a search, first choose a location from the Search in menu. This can be Computer (your 

Mac), Home Folder (your home folder) or other. If you choose other, you can select any folder or 

volume you would like to search. 

 

Next, choose criteria for your search. For example, you could choose Content Modified from the 

first menu, then After from the second menu, and enter a date in the text field. Or you could choose 

a specific type of file (Other > Kind > Contains > Word to find all Microsoft Word documents). 

For more on using Spotlight to create searches, see Mac OS X's help documentation. 

 

Note that you can also drag a smart folder, which is a way of saving a Spotlight Search, from the 

Finder onto the Source section of the Intego Backup Manager Pro window to add that search as a 

source. If the smart folder is in the Finder sidebar, click the folder, then drag its “proxy” icon—the 

icon in the title bar of the window—onto the Source section of the Intego Backup Manager Pro 

window. 
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iDisk 

Intego Backup Manager Pro allows you to choose an iDisk as either a source or destination. Using it 

as a source allows you to back up its contents on a local Mac; if you choose it as a destination, you 

can back up some of your files to your iDisk to have off-site backups easily. Note that iDisk storage 

space is limited, so you might not be able to back up all your files without purchasing additional 

space from Apple. 

 

If you select iDisk from the Kind menu, Intego Backup Manager Pro mounts your iDisk (if it is not 

currently available in the Finder), and displays a sheet where you can select a subfolder for your 

source or destination: 

 

 
 

If you wish to back up a folder, or use a folder as destination, click it and click Select. To choose 

your entire iDisk as a source, hold down the Command key and click on the selected folder to 

deselect it, then click Select.  
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Optical Discs 

You can use an optical disc—a CD or DVD—as either a source or destination. To use an optical 

disk as a source, insert it into your Mac’s drive, wait a moment for it to mount, then select it in the 

Choose a Source dialog. Alternately, drag it on the Source area of the Intego Backup Manager Pro 

window. To use one as a destination, select Optical Disc from the Kind menu of the Choose a 

Destination sheet. You’ll see the following: 

 

 
 

If your Mac has more than one optical drive, select it from the Preferred drive menu. If you want 

Intego Backup Manager Pro to verify the disc after running your backup script, leave the Verify 

disc after backup option checked. It’s a good idea to do this; it only takes a few minutes, and 

ensures that your disc is readable. If you uncheck this option, you’ll save time, but you may not 

have a working backup. 

 

When you use an optical disc as a destination, you will have different Backup Options from other 

destinations. The Mode menu of the Backup Options offers two choices: 

 

 
 

You can only choose between copying only changed files or copying all files each time you run 

your backup. If you copy everything each time you run the backup, each backup disc (or set of 



 

 

 

Intego Backup Assistant and Intego Backup Manager Pro User's Manual Page 37 

discs) will contain all your files. If you need to restore any files, you can do so from any of your 

backup discs (or sets of discs).  

 

If you choose to copy only changed files, you can make incremental backups, each new disc (or set 

of discs) containing only those files that have changed since the previous backup. In this case, 

Intego Backup Manager Pro will ask you to insert the last disc of your previous backup before 

copying files to new discs. (For example, if your backup spanned three DVDs, you will need to 

insert the third of these discs into your Mac.) This is done so Intego Backup Manager Pro can read 

information regarding the files that have already been backed up, so the program will know which 

files to copy. 

 

Note: Intego Backup Manager Pro can create multi-session backups on CDs, but not on DVDs; this 

is because the Mac OS X framework for writing optical discs cannot write multiple sessions on 

DVDs. This allows you to use empty space on CDs for incremental backups. If you back up to CDs, 

and have only used half the capacity of a CD, Intego Backup Manager Pro will be able to use the 

remaining space for your next backup. 
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Disk Images 

You can use a disk image as either a source or destination. To use a disk image as a source, mount it 

in the Finder and select it in the Choose a Source dialog, or drag the mounted disk image (not the 

.dmg file) on the Source area of the Intego Backup Manager Pro window. To use one as a 

destination, select Disk Image from the Kind menu of the Choose a Destination sheet. You’ll see 

the following: 

 

 
 

In this sheet, choose a name for your disk image, and select a location by clicking Change... or by 

dragging a folder or volume into the Location field. If you wish your disk image to be compressed, 

choose a form of compression, and if you want to encrypt your backup, choose from two levels of 

encryption.  

 

When you run the script the first time, Intego Backup Manager Pro creates the disk image. Each 

subsequent time, Intego Backup Manager Pro mounts the existing disk image if it is in the same 

location. If you move it, though, Intego Backup Manager Pro will create a new disk image with the 

same name, so you should make sure to leave the .dmg file in the appropriate location. 

 

Intego Backup Manager Pro doesn’t ask you to choose a size for the disk image; Intego Backup 

Manager Pro determines the appropriate size. If you run a subsequent backup, Intego Backup 

Manager Pro enlarges the size of the disk image if necessary. You therefore don’t need to worry 

about how big it is. 
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Changing Sources and Destinations 

Once you’ve chosen a source or destination, you can change it by clicking it and selecting an option 

from the large popup menu that appears. Options vary depending on whether you’re working on a 

backup, bootable backup, or synchronization. 

 

Type of script Options 

Backup source 

 
A backup source can be pretty much anything. 

You can create a script that backs up a single file, 

a folder, a volume, or entire drive, or 

combinations of any of these, spread among 

multiple devices. 

• Edit the current choice by clicking the 

pencil icon, then selecting a new 

choice. 

• Remove the current choice by clicking 

the – icon. 

• Add an additional source by choosing 

Add Source... and selecting the desired 

source. 

Backup destination 

 
A single location—folder, volume, or drive—on 

any Mac OS-writable medium. 

• Same as backup source, except that 

Change Destination... replaces Add 

Source.... This is the same as clicking 

the pencil icon. (You can only select 

one backup destination.) 

Synchronization source 

 
A single folder, volume, or drive, on any Mac 

OS-readable medium. 

• Same choices as backup source, above, 

except that Add Source... has become 

Change Source...; selecting it is the 

same as clicking the pencil icon. (You 

can only select one synchronization 

source.) 
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Synchronization destination 

 
A single folder, volume, or drive, on any sort of 

Mac OS-writable medium. 

• Same choices as synchronization 

source, except that Change Source... 

has become Change Destination.... 

Bootable backup source 

 

• Shows all volumes that contain a 

bootable copy of Mac OS X. 

Bootable backup destination 

 

• Shows all currently mounted volumes 

that are capable of containing Mac OS 

X, plus the option “ASR Disk Image”, 

which creates a single file that contains 

the full contents of the bootable 

backup’s source. This file is portable, 

and can be used to produce multiple 

copies of the source disk, for example 

to standardize the contents of all Macs 

on a network. 

• Obviously, a bootable backup’s 

destination can’t be the same as its 

source. If you attempt to make them 

the same, Intego Backup Manager Pro 

intelligently changes the previously 

chosen one so they’re not the same. 
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Locking, Exporting, and Importing Scripts 

So far, we’ve considered Intego Backup Manager Pro from the point of view of lone Mac users who 

don’t need to share or protect their backup scripts. But if you share your computer, you might want 

to protect your scripts from the itchy fingers of others. And if you know others who also have 

Intego Backup Manager Pro, you might want to share copies of your scripts with them so they can 

see what you did. 

 

Intego Backup Manager Pro includes a very simple system that prevents accidental changes to your 

scripts. Since the scripts themselves aren’t valuable information, the “lock” is more of a deterrent 

than a security measure: for example, no password is needed to unlock scripts. But it’s an effective 

tool to prevent scripts’ accidental deletion or changing. 

 

To lock a script, either: 

 

• Hold the Control key while clicking the script in the script list, then select Lock Settings 

from the contextual menu that appears; 

 

 
 

• Choose Script > Lock Settings; or 

 

 
 

• Press Command-L. 
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To unlock the script, either select Unlock Settings in the contextual menu, choose Script > Unlock 

Settings, or press Command-L again. 

 

To export a script, click it in the script list, then either choose File > Export Script... or press 

Command-Shift-S. To import a script that’s been exported, whether from your copy of Intego 

Backup Manager Pro or someone else’s, either choose File > Import Script..., press Command-O, or 

double-click the scripts icon in the Finder. 

 

Exported scripts are plain-text XML files that store all the script’s options, including the locations 

of sources and destinations. If you move the script to a Mac that doesn’t have the source or 

destination in the same location, the script will open but not run. 

 

At this point you know how to set up Intego Backup Manager Pro scripts to create backups, 

bootable backups, and synchronizations; how to show which files should be backed up; how to 

protect those scripts; and how to transfer them among Macs where Intego Backup Manager Pro is 

installed. You can run any of these scripts by clicking the one you want in the left column and 

pressing the Play button in the lower-right corner (that is, the right-pointing triangle). 

 

But Intego Backup Manager Pro gives you much, much more control over operations than you’ve 

seen so far. The next chapter shows you what your options are—and how to access them. 
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4—Script Options 
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Overview of Intego Backup Manager Pro’s Script Options 

Virtually all of Intego Backup Manager Pro’s custom options—such as when a script runs, what 

happens before and after it runs, what it does when it encounters duplicate files, and so forth—are 

set in the script’s options, which appear as a row of five buttons at the bottom of Intego Backup 

Manager Pro’s window. They are: 

 

• Schedule. You can make a script run periodically, wake up your Mac (if it’s asleep), or 

run even if you’re not logged in. Schedules can have several parts, so for example you 

could direct Intego Backup Manager Pro to run a backup every Monday and Wednesday at 

5pm, then again on the first of every month. 

• Preparation. You can set Intego Backup Manager Pro to run another 

program before starting its script. Most commonly, the program will be Intego VirusBarrier 

X5, to identify dangerous files before copying them (and possibly infecting other files). 

However, you can also direct Intego Backup Manager Pro to run any program, including a 

custom AppleScript that, in turn, runs several other programs. 

•  Exceptions. Intego Backup Manager Pro has selectors that give you wide-ranging 

control over which files are copied. You can choose to back up (or not back up) files based 

on their visibility, name, kind, path, size, date created, date modified, label, or any 

combination of these criteria. 

• Options. Each of the three types of script—backup, bootable backup, and 

synchronization—offers a set of choices specific to that script. These involve the number of 

backups to keep; whether to copy aliases or the files to which they point; what to do when a 

file has been changed on both the source and the destination disk; and so forth. 

• Finishing. Like the Preparation option, Finishing lets you direct Intego 

Backup Manager Pro to run a program (or AppleScript) after the script is finished. It also 

lets you choose whether to unmount the destination disk, quit the program, run another 

Intego Backup Manager Pro script, put Mac OS X to sleep, or shut down your Mac entirely. 

 

You can view each of these five sets of options in any of three ways: by clicking its button, by 

choosing its menu item, or by pressing its command-key combination. Each set of options shows up 

in its own section of the Options part of Intego Backup Manager Pro’s main window. But you don’t 
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need to specify any of these options: if you don’t, the script will simply run using Intego Backup 

Manager Pro’s default options. 

 

There are three ways to remove a set of options from the Options section of the window, and 

therefore use the default options: 

 

• Click the small X in the upper-right corner of that section of the Options window; 

 

 
 

• Press the same command-key combination that causes the option to appear; or 

 

• Select the same menu item that causes the option to appear. 

 

In any case, a dialog box will ask you to confirm your choice. 
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Schedules 

You can run an Intego Backup Manager Pro script at any time by pressing the Play button in the 

main window’s bottom-right corner. But much of the convenience of backup and synchronization 

operations is in setting them to run periodically, without your intervention or attention. For 

example, you might want a backup script to run automatically whenever you plug in an external 

hard drive, or synchronize two folders, one on your Mac and one on an external hard disk, when the 

disk is turned on. Schedules make this possible. 

 

To access Intego Backup Manager Pro’s Schedule options, either: 

 

• Choose Script > Options > Schedule 

• Press Command-1 

• Click the Schedule button at the bottom of Intego Backup Manager Pro’s main window. 

 

 
 

The Schedule options display. 
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The “Run script” section lets you direct Intego Backup Manager Pro to run the selected script 

periodically. To do so, click the checkbox labeled “Run script”. Then, select how often you want 

the script to run by selecting a period from the popup menu. The choices are: 

 

Period Options 

Every Day Select the time of day. 

Every Week Select the day of the week, and the time on that day. 

Every Month Select the day of the month, and the time on that day. 

Every ______ Select the number of periods and the length of the period (minutes, hours, days, 

weeks, months). For example, you could make the script run every 20 minutes, 

or every three months. 

 

You can set up complex schedules by clicking the + button to add more lines to the Run script 

section. For example, here we’ve set a script to run every week on Monday and Friday at 11pm, 

then on the first day of every month at 1am. The cursor is positioned to add another criterion. 

 

 
 

To remove any criterion, click the – button to its right; to disable all schedules in this script (without 

deleting them), uncheck the Run script checkbox 

 

The other three controls in this section are: 

 

• “Wake up computer if necessary” allows you to put your Mac in its power-saving “sleep” 

mode, yet still be confident that Intego Backup Manager Pro will perform its scheduled 

script. Once the script is completed, the computer will remain on—unless you also turn on 

an option in the Finishing section to put the computer back to sleep when done. (To learn 
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how to do this, see Finishing: Postprocessing Files.) Note that this option will not turn on 

your computer if it’s fully turned off, rather than merely asleep. 

• “Run this script even if you’re not logged in” allows the script to execute even if no-one, or 

another person, is logged on at the time it’s set to run.  

• “Run script when volume ____ is ready” automatically starts the script when the specified 

volume is visible to your Mac—for example, whenever you connect to a network, or turn 

on or plug in an external hard drive. Except for your Mac’s startup drive, all volumes that 

are given as sources or destinations for this script are available in the popup menu; if both 

the sources and destination are on your Mac’s startup drive, this option will not be 

available. 
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Preparation: Preprocessing Files 

To access Intego Backup Manager Pro’s Preparation options, either: 

• Choose Script > Options > Preparation, 

• Press Command-2, or, 

• Click the Preparation button at the bottom of Intego Backup Manager Pro’s main window. 

 

 
 

This option lets you run a program before Intego Backup Manager Pro makes its copies. Because a 

virus checker is what Mac users most often want to run before backing up or synchronizing, the first 

checkbox is dedicated to Intego VirusBarrier.  

 

The second checkbox lets you direct the script to run any application first. That program could be 

an Mac application with a graphical interface, an AppleScript, a shell script, an Automator 

workflow, or even a sound file that you want to play when the script begins. When you check this 

box, you’ll see a dialogue box asking you to select the program to be run; to change it later, click 

the Choose... button. 
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Exceptions 

To access Intego Backup Manager Pro’s Exceptions options, either: 

• Choose Script > Options > Exceptions, 

• Press Command-3, or, 

• Click the Exceptions button at the bottom of Intego Backup Manager Pro’s main window. 

 

 
 

 
 

The first two popup menus let you specify whether you want to copy—or not copy—any of the 

conditions you give, or all of them. For example, changing this selection could make the difference 

between copying only files with “cache” in their names, none of them, or those files together with 

others. 

 

The next section lets you specify the type of information that you want the filter to find. The 

choices are: Visibility, Name, Kind, Path, Size, Created (i.e., the date the file was “born”), Last 

Modified, and Label. After choosing one of these, you’ll have the opportunity to specify filter 

details.  

 

As in the Schedule section, clicking the + button at the right of the window adds an additional 

condition, while clicking the – button next to a condition removes it from the list. You can also 

modify filter conditions by simply changing their popup menu options or typing new data into the 

data fields. 
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In the example below, files will only be copied if they: 

 

• Are Microsoft Office files (such as Word documents), or 

• Are in a certain folder named “Documents to back up”, or 

• Have the name “Finances”. 
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Options 

Regardless of whether you’re running a backup, bootable backup, or synchronization, you access 

the script’s options in the same ways. (Available selections change depending on which type of 

script you’ve clicked in the script list in the left column.) 

 

Script type Ways to access the script’s options 

Backup  

 

• Choose Script > Options > Backup Options, 

• Press Command-4, 

• Click the Backup Options button at the bottom of 

Intego Backup Manager Pro’s main window. 

Bootable backup 

 

• Choose Script > Options > Bootable Backup Options, 

• Press Command-5, 

• Click the Bootable Backup Options button at the 

bottom of Intego Backup Manager Pro’s main 

window. 

Synchronization 

 

• Choose Script > Options > Synchronization Options, 

• Press Command-6, 

• Click the Synchronization Options button at the 

bottom of Intego Backup Manager Pro’s main 

window. 

 

We’ll look at each of these individually. 
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Backup Options 

 
 

Mode: This section defines how many versions of copied files you wish to keep. (The “Backup 

Decisions” section in chapter 1 will help you decide the best strategy for you.) By default, Intego 

Backup Manager Pro saves all old versions of your files until your backup disk is full; however, you 

can choose to save only a specific number of old versions. 

 

The other option in the Mode popup menu is “Keep the latest version of each file only.” Selecting 

that reveals three different options. 

 

 
 

• “Remove files deleted from source” ensures that your backup doesn’t contain copies of any 

files that you removed in the source location. In this case, your backup precisely reflects the 

current contents of your source. 

• “Overwrite destination files, even if they are more recent than in source” makes the backup 

truly one-way: it assumes the source contains the definitive versions of a file that you want 

to keep, no matter what. This could be useful if (for example) you use files at the backup 

location for testing purposes while those at the source location are used for “real” business. 

• “Back up to root level of destination when only one source is defined” produces a “mirror” 

of the source that could be less complicated than other backup schemes. 
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The Permissions section asks whether you want Intego Backup Manager Pro to copy only those 

files that you have permission to read, or whether it should use administrator authority to copy all 

files. If you choose the latter, you’re given the choice of either entering an administrator’s password 

just before the script runs (“Ask for authentication before running script”) or ahead of time (“Do not 

ask for authentication”). 

 

To copy all files, you must enter a user name and password belonging to someone with 

administrator-level permissions. To determine who that is on your Mac, choose the Apple menu > 

System Preferences... > Accounts: users with such power will have “Admin” under their names. 

 

The Advanced options section contains a single checkbox, “Resolve aliases”. If you leave this 

unchecked, each alias file will be copied to the destination location without any changes; check it, 

and the file to which the alias points will be copied instead. 
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Bootable Backup Options 

Bootable backups have four options. 

 

 
 

• “Do not ask for an administrator password” makes Intego Backup Manager Pro ask for the 

administrator password when you define the script, saving you from having to enter it later. 

If you leave it unchecked, you’ll have to enter the password just before the script runs. 

• “Never remove anything in destination”: if you leave this unchecked, Intego Backup 

Manager Pro will make a perfect clone of the source volume, erasing everything on the 

destination in the process. By checking it, you’re saying that you want a perfect clone of the 

source to be created on the destination volume in addition to content that’s already there. 

Note that checking this box could cause trouble with your bootable backup. If you simply 

want to keep a folder from being deleted, you can add it as an exception. 

• “Repair permissions on __________” examines the permissions on system files. Intego 

Backup Manager Pro will attempt to fix any errors it finds. 

• “Repair __________” examines the destination volume after running the bootable backup 

to make sure that it’s in good shape. Intego Backup Manager Pro will attempt to fix 

problems it finds, such as directory errors. 

 

Note: when running a bootable backup, you don’t need to back up your startup volume to a hard 

disk the same size as the original. For example, you may have a Mac with a 250 GB hard disk, but 

only 80 GB of its space is used. In this case, you could create a bootable backup on, say, a 120 GB 

hard disk, and still have room for that backup to grow. You do need to have several GB of free 

space on the destination, however, or you may not be able to use the backup to start up your Mac in 

case of problems. (Your Mac uses invisible virtual memory files that can take up several GB of 

space.) 



 

 

 

Intego Backup Assistant and Intego Backup Manager Pro User's Manual Page 56 

Synchronization Options 

A synchronization coordinates the files contained in two folders or volumes so they both have the 

same versions of all files. Intego Backup Assistant can run synchronization scripts of folders or 

volumes to a LaCie hard disk, but not to another Mac. 

 

A question arises when the same file has been changed on both the source and destination volumes: 

which one should be copied? The first popup in the synchronization options window lets you 

decide.  

 

 
 

The first option (“Ask”) displays a window whenever it encounters a file that’s been changed in 

both places. 
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On the left you see details about the document in its source location; on the right, the same 

document in its destination. In the bottom right of each section is a small magnifying glass icon: 

clicking it shows the file in Quick Look (Mac OS X 10.5, Leopard) or in the Finder (Mac OS X 

10.4, Tiger). If you’re running Leopard, you can show the file in the Finder by pressing the Option 

key when you click the magnifying glass. 

 

You have two options for this file: either make the version on the source location the “official” one 

that gets copied, or copy the version that was changed most recently, then click the Continue button. 

Or, you could choose to ignore all such conflicts by checking Resolve other conflicts then choosing 

one of the elements in the popup menu. Later button. If you make no choice within 60 seconds, 

Intego Backup Manager Pro will act as though you clicked the Resolve All Later button. 

 

The popup menu labeled “When files have changed on both sides since last sync” also has 

selections to make Intego Backup Manager Pro act consistently whenever it runs into such 

synchronization conflicts. Besides “Ask”, its other four options are: Copy from Source; Copy from 

Destination; Copy newest, and Copy oldest. 

 

Whatever you choose, Intego Backup Manager Pro will erase previous versions so that only one 

version will remain on both the source and destination volumes. However, you can override this 

behavior and save all previous versions by checking the “Never delete anything” checkbox. 

 

The Permissions section asks whether you want Intego Backup Manager Pro to copy only those 

files that you have permission to read, or whether it should use administrator authority to copy all 

files. If you choose the latter, you’re given the choice of either entering an administrator’s password 

just before the script runs (“Ask for authentication before running script”) or ahead of time (“Do not 

ask for authentication”). 

 

To copy all files, you must enter a user name and password belonging to someone with 

administrator-level permissions. To determine who that is on your Mac, choose the Apple menu > 

System Preferences... > Accounts: users with such power will have “Admin” under their names. 
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Finishing: Postprocessing Files 

To access Intego Backup Manager Pro’s Finishing options, either: 

• Choose Script > Options > Finishing 

• Press Command-7 

• Click the Finishing button at the bottom of Intego Backup Manager Pro’s main window. 

 

 
 

The first Finishing option is similar to one you read about in the Preparation section: it lets you run 

another program once the script has finished. As before, this program can be any application, 

AppleScript, shell script, Automator workflow, or sound file that you want to play when the script 

completes. When you check this box, you’ll see a dialogue box asking you to select the program to 

be run; to change it later, click the Choose... button. 

 

 
 

The next option, which is checked by default, directs Intego Backup Manager Pro to unmount the 

destination volume when the script is complete. Here a popup menu gives you two options: either 

unmount the volume only if it was mounted by Intego Backup Manager Pro (a network volume, for 

example), or always. 

 

The last option allows you to tell Intego Backup Manager Pro to quit, put your Mac to sleep, shut 

your Mac down, or run another script. If you select “Run script”, you’ll see another popup menu, 

listing all available scripts. In this way you could have Intego Backup Manager Pro perform a series 

of scripts, one after the other, and finally shut down. 



 

 

 

Intego Backup Assistant and Intego Backup Manager Pro User's Manual Page 59 
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What Happens When You Click “Play” 

At this point everything’s set: you’ve chosen which files to copy, what Intego Backup Manager Pro 

will do with those files, how it will handle exceptions, and what it will do before and after the script 

is complete. Now it’s time for action!  

 

To run a script, click it in the left column, then click the right-pointing triangle in the lower-right 

corner (called the Play button, as it resembles that button on a tape recorder or CD player.) The 

label on this button will vary, depending on whether you’re performing a backup, bootable backup, 

or synchronization. 

 

For the most part, Intego Backup Manager Pro will run without your intervention: once a script’s 

scheduled time arrives, or you press the Play button, the program does exactly what you directed, 

every time. However, there is one notable exception: if you’re making a backup to removable media 

such as DVDs, you may have to watch the process and insert new media as needed. 

 

Intego Backup Manager Pro provides ways to inspect a backup or synchronization before, during, 

and after it has run. The Preview button shows you exactly which files will be copied; you can see 

how the process is humming along in three different ways by clicking the Summary, Chart, and 

Details buttons; and the Log keeps a record of past scripts, both successful and failed. 

 

A backup is useless without a way to recover lost files. Intego Backup Manager Pro’s Restore 

function lets you choose not only which files to return to their original places, but which versions of 

those files to keep. Of course, since it stores files in their native format, you can also just drag them 

from one folder to another in Mac OS X. 
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Preview 

So now you’ve set up your backup or synchronization script. But what, exactly, will happen? How 

many files will be copied? In which direction? What if you want to make a temporary exception? 

With its Preview function, Intego Backup Manager Pro answers all these questions. 

 

Click your script in the script list, then click the Preview button at the bottom right of Intego 

Backup Manager Pro’s main window. 

 
 

Alternately, you can enter Preview mode by choosing the menu selection Script > Preview, or 

pressing Command-Option-Return. 

 

The bottom part of the window will look something like this: 
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The left column shows the name of the file or folder to be copied; the center column shows what 

will happen to it; and the third column shows where the item will end up in the destination location. 

Note that even invisible files appear in this list, so you’ll see some (such as .DS_Store in the above 

example) that don’t appear in the Finder. 

 

Want to see more information? Clicking the gear icon in the window’s bottom-left corner lets you 

display two additional columns of information for each item in the list: its modification date, and 

creation date. Further, selecting Complete Path shows not only the name of the source file, but 

where it is on the source volume. A checkmark appears next to those that are showing: to hide them, 

simply select them from the gear menu again. 

 

 
 

Here’s the same window, with all information visible. 
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Depending on which options you selected, your Mac’s screen might be too small to see everything. 

You can change the width of columns to better see those that are most important to you. To do so, 

hover your cursor over the line to the right of the column head you want to expand or contract until 

it turns into a “double-arrow” cursor. Here, we’re about to expand the Source column: 

 

 
 

Here it is, fully expanded so you can see each file’s complete path. 

 

 
 

Double-clicking any portion of the file path reveals the file in the Finder. 

 

What if you see an item that you don’t want copied? Of course you could create a rule in the 

Exceptions (see Exceptions), but Intego Backup Manager Pro gives you a much faster way to make 

individual exceptions: simply click the action for that item in the Change To column: you’ll see a 

popup menu, from which you can choose to disable that item from being copied. 
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Once you’ve confirmed that the backup or synchronization script will go as you like, you can run it 

by pressing the Play button, or go back to the main window by clicking the Edit Mode button in the 

window’s lower-right corner. 
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Running Scripts 

A backup or synchronization script starts when: 

 

• Its scheduled time arrives, 

• You click the Play button, 

• You choose Script > Run, or 

• You press Command-Return. 

 

In any case, you might see that Intego Backup Manager Pro is “Preparing to copy” your files, while 

it analyzes them to determine whether they do, in fact, need to be copied. (If your script involves a 

small number of files, you probably won’t notice anything because the program checks them so 

quickly.) 

 

 
 

A small icon also appears next to the script’s name. 

 

 
 

Once preparation is complete, this icon changes to show that the script is copying files. 
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The main section of Intego Backup Manager Pro’s window also changes to look something like 

this: 

 

 
 

This is the Summary view. At the top is a progress bar, showing how much has been copied, how 

much in total is to be copied, and an estimate of how much time the script will take to complete. 

The center section shows an animation of two hard drives at work. 

 

Clicking the Chart button changes the view to one that shows a timeline of how quickly the files 

have been copied so far. In this case, our copy speed peaked at about 9MB/s, or nine megabytes per 

second. Moving the slider at the bottom lets you see a longer or shorter time period. 
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The Details view gives specifics about which file is being copied right now, in addition to some 

other useful information, such as the script’s average speed. This view also gives you the 

opportunity to skip certain files by pressing the Skip button when they appear next to the text 

“Current Action” at the top. Generally, only large files can be skipped, because small ones would 

already be copied by the time you click the button. 

 

 
 

Finally, you can stop a script at any time by pressing the Stop button in the lower-right corner. 

However, it will continue until you respond to a dialog box confirming your choice. (If you want 

the script to stop immediately in the future when you press the Stop button, check the box labeled 

“Do not show this message again for this script”.) 
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After a few moments, the main window will confirm that the script was successfully halted. 

 

 
 

To temporarily stop a script, press the Pause button. It will turn into a button labeled Resume, which 

you can click to continue the script where it left off. 

 

If you let a script run to its conclusion, you’ll see a message in the main window to that effect. 

 

 
 

If Intego Backup Manager Pro encountered any problems, such as a file that couldn’t be copied for 

some reason, information about the issue will appear in this concluding message. The icon next to 

the script’s name will also change to an alert signal, which will remain until the next successful run. 

 

 
  

Two additional buttons appear at the bottom of the window, replacing the Play and Pause buttons. 

The first, Show Logs, lets you review what just happened (and the success or failure of past scripts). 

The Reveal Destination button is a handy way to look at the newly copied files in the Finder. 

 

 
 

Click the Edit Mode button to continue working with Intego Backup Manager Pro scripts. 
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Logs: Reviewing What Happened 

There are four ways to examine past backups and synchronizations you’ve run. 

 

• Click the Log button at the bottom-right of the main window. (It resembles a magnifying 

glass held over a page.) 

 
• Choose Window > Logs 

• Press Command-Option-L 

• Click the small alert icon, if any, next to the script’s name. (See “Other Notifications”.) 

 

A window appears, listing every script you’ve run. 

 

 
 

The first column shows when the script started; the second, which script was run; the third, its 

result. By default the list is sorted with the most recently run script at the top; to re-sort them in 

reverse order, click the Date & Time column header (shown with blue highlighting in this example). 
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You can also sort the list by script name and status by clicking the headers of each of those 

columns, respectively. 

 

Clicking any line in the log displays some details on that script. 

 

 
 

You may want to save this information to a file. To do so: 

 

• Select the log entry you want to save. To select multiple entries that are next to one another, 

click the first one, hold down the Shift key, and click the last one. To select multiple entries 

that aren’t next to each other, press the Command key and click each entry you want to 

save. You can also select all entries by clicking once in the window, then either choosing 

Edit > Select All, or pressing Command-A. 

• Click the Export... button. 

• Choose a format to which the details should be saved: your choices are Plain text (to 

examine in a text editor such as TextEdit or in any word processor); HTML (to view in a 

Web browser); or a Intego Backup Manager Pro archive (which adds the log entry to the 

log window, which could be useful in team situations where your colleagues are also 

running Intego Backup Manager Pro). 

 

To remove entries from the log window, first click them, then either click the – button, or press the 

Delete key. In either case a dialog box will ask you to confirm your choice. 
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Restoring: Recovering Lost Files 

Let’s say a disaster happens: you look for a file or folder on your Mac, and it’s gone. No problem! 

Since you’ve been diligently running backups, you have a copy. (We’ll discuss how to recover files 

from synchronizations below.) 

 

For backup scripts, there are several ways to replace the missing items. The most obvious is to 

simply copy them in the Finder: unlike some backup programs, Intego Backup Manager Pro stores 

files in their Mac OS X-native file format. However, this plan only works if you know which files 

are missing or out of date, and where they are. Often if one file is missing, several are, and it’s very 

easy to miss important files when you copy them one by one from various locations in the Finder. 

 

A faster and more-thorough method is to use Intego Backup Manager Pro’s Restore function, which 

you access by first clicking the script that created the files you wish to restore, then by either 

choosing Script > Restore or clicking the Restore button at the bottom-right corner of Intego 

Backup Manager Pro’s main window. 

 
 

You’ll see a window that shows a list of past scripts in the left column, and the files affected in the 

main section. The most-recent run is at the top, and is selected by default. However, you can choose 

any of the script’s past runs by clicking it: the main section’s contents will change to reflect files 

affected during that run. 

 

At first you’ll only see the script’s top level, in this case the folder labeled “My backup script”: 

click the disclosure triangle at its left to reveal all the sources that are part of this script; click again 

to display its contents. 
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If you’re looking for a specific file, you can keep browsing in this manner, or you can type part of 

the file’s name in the box labeled Search Files at the bottom of the window: only files whose names 

contain that text will remain in the window above. To return to the full list of files, click the X 

button in the search box. 

 
 

To restore items from a previous backup, simply click the desired item and either click the Restore 

to... button in the window’s lower-right corner, or hold Control while clicking the folder and select 

Restore to.... (The other option in the contextual menu, “Reveal in Finder”, will display that item on 

the script’s destination volume—that is, the volume from which you’ll retrieve the backup copy.) In 

the example below, we’re restoring the contents of the entire backup. 
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After indicating where you want Intego Backup Manager Pro to put the restored files, you’ll see a 

progress bar that shows how long the process will take. 

 

 
 

If you choose the top-level folder (i.e., the name of the script), your files will be placed at the 

location you chose in a folder labeled with the date and time of the backup from which you 

restored, in the format Year/Month/Day Hour-Minute-Second. For example, “07/10/29 12-41-50” 

means that Intego Backup Manager Pro restored files from a backup made on the 29th of October, 

2007, at 12:41:50. 

 

To restore files from backups made to optical discs, you may need one or all of the discs 

you used for your backup. If you chose to copy all files each time you ran your backups (see 

“Optical Discs” in the Sources and Destinations section above), each disc or set of disc will contain 

all of your files. However, if you chose to copy only changed files, you may need all your backup 

discs to restore files. You will need to insert the last disc when running a restoration, at which point 

Intego Backup Manager Pro will examine the information contained on this disc, regarding which 

files were backed up and where, then ask you to insert the disc or discs needed to perform the 

restoration. 

 

Note: if you have deleted a script, you can still restore items from its backup folder. To do this, 

choose File > Restore from Backup, then select the top-level folder containing the backup you wish 

to restore. Since Intego Backup Manager Pro records an invisible file containing backup 

information at this location, you will then see a restoration interface, such as that shown earlier. 

You can proceed with the restoration as explained above. 
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To leave Restore mode, click the Edit Mode button at the bottom-right corner of Intego Backup 

Manager Pro’s main window. 

 

The Restore function isn’t available for synchronization scripts; if you need to recover files that 

were deleted on your source but exist still on your destination, you should do so manually, by 

copying them from the destination back to the source.. 

 

Bootable backup scripts don’t offer the Restore function, as their purpose is to create a 

precise copy (“clone”) of a computer volume. To restore a bootable backup, run a new bootable 

backup in the other direction: choose your destination as the source, and the source as destination.  
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Using the Intego Backup Manager Pro Widget 

Intego Backup Manager Pro installs a Dashboard widget that displays information about your 

scripts and let you control them from Dashboard. The Intego Backup Manager Pro widget looks like 

this: 

 
 

This widget shows all the scripts you have set up in Intego Backup Manager Pro, and their last 

execution (if you have run them previously), as well as the next scheduled execution for scheduled 

scripts. 

 

You can launch any of your scripts from the Intego Backup Manager Pro widget by moving your 

cursor over one of them to display a play button, then clicking that button.  

 

 
 

The script launches, and the widget changes to show its progress: 

 

 
 

If you need to, you can pause or stop the script by clicking the appropriate buttons.  
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The Intego Backup Manager Pro widget also shows if any of your scripts had errors. If this occurs, 

there will be a red dot to the right of the script name; you’ll need to open Intego Backup Manager 

Pro and check the script’s logs to find out what the errors were. 

 

 
 

Finally, the popup menu at the top of the widget lets you choose what to display: the previous script 

run, the next script to run, or a list of all scripts: 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

Intego Backup Assistant and Intego Backup Manager Pro User's Manual Page 77 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6—Preferences
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Log Preferences 

Intego Backup Manager Pro offers several options for customizing how you view logs and schedule 

scripts. To access the program’s preferences, either choose Intego Backup Manager Pro > 

Preferences..., or press Command-comma. A window will appear, showing the preferences. 

 

 
 

In the Logs preferences, the Recording section lets you show more—or less—information in the log 

window. The first option, “Record exceptions”, keeps track of the selection criteria you made in the 

Exception options when you set up the script. (See the Exceptions section in chapter 4, Script 

Options.) The second option, “Record successful deletions”, keeps track of files that a script 

deleted from either the source or destination. The third option, “Record all successful operations”, 

augments the second option by tracking not only deletions, but everything a script does, such as 

copying a file or creating a folder. 

 

If any of these first three checkboxes is selected, a new Show Details button appears in the log 

window. Clicking it displays as many details as you specified in the preferences; clicking it again 

hides these details. 
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The last option, “Only keep the last ___ logs of each script” allows you to keep the log window 

more manageable by not saving irrelevantly old information. (By default, Intego Backup Manager 

Pro retains only the last five logs of each script.) 

 

You can also have Intego Backup Manager Pro send copies of the log to recipients of your choosing 

after a script completes. To do so, check the “Send logs by e-mail” box, then click the Configure... 

button. In the window that appears, fill in details of the message’s origination and destinations, plus 

details needed by your mail server to send the message. (For specifics, contact your e-mail 

administrator.) You can test your e-mail setting to ensure that mail will actually be sent using the 

configuration you gave by clicking the Test Settings button. You may have to wait as much as a 

minute for the results, which will appear in a dialog box. 
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To add recipients, click the + button below the Recipients box. You can add as many recipients as 

you like. To remove a recipient, click it, then click the – button. 

 

Schedule Preferences 

 
 

Clicking the Schedule button at the top of the preferences window brings up options in four 

categories. 

 

Activation: The “Disable Scheduled Scripts...” button stops all schedules from running. Until 

they’re re-enabled again (by clicking the button again, now labeled “Enable Scheduled Scripts...”), 

the only way to run backups and synchronizations is to open Intego Backup Manager Pro, select a 

script, then click the Play button, or choose a script from the Intego menu. A schedule that fails to 

run, or that runs unexpectedly, could cause security issues: therefore, you must enter your password 

to change this setting. In any case, all schedules will be re-enabled when you restart your Mac. 

 

Edited scripts: The “Always skip execution when a scheduled script is being edited” checkbox 

ensures that a script doesn’t suddenly spring into action while it’s selected in the Edit Mode. If you 

check this checkbox, it’s wise to quit Intego Backup Manager Pro whenever you’re not editing a 

script. Otherwise, you might accidentally leave a schedule-enabled script selected, and the script 

will not run as expected. 
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Display: The first option, “Warn me when no backup has been made for ___ day(s)”, displays a 

warning dialog if the specified number of days has passed without a backup. The second option, 

“Display scheduled scripts in ____” has two options: Intego Backup Manager Pro, and Task 

Manager. If you check the first option, Intego Backup Manager Pro opens when scheduled scripts 

run; you can follow their progress in the Intego Backup Manager Pro window. If you check the 

second option, only the small Task Manager window displays. 
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About Intego Backup Manager Pro 

If you choose About Intego Backup Manager Pro from the Intego Backup Manager Pro menu, a 

window displays showing information such as the program’s version number and your support 

number (which you’ll need for technical support). 

 

 
 

Clicking the Support # link launches your e-mail program with a message addressed to Intego 

Technical Support, with information in the Subject line that will help Intego’s support staff respond 

to your problem. Clicking the version number tells you the program’s build number, which might 

also be helpful for Intego’s support staff. 
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7—Technical Support 
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Technical support is available for registered purchasers of Intego Backup Assistant and Intego 

Backup Manager Pro. 

 

By e-mail 

support@lacie.intego.com 

 

From the Intego web site 

http://lacie.intego.com/support  

 

Updating Intego Backup Assistant or Intego Backup Manager Pro 

To check for updates to Intego Backup Assistant or Intego Backup Manager Pro, choose the 

application menu (Intego Backup Assistant or Intego Backup Manager Pro), then choose Check for 

Updates... If an update is available, a dialog displays asking you if you want to go to the update web 

page where you can download the new version. 

 

Upgrading Intego Backup Assistant to Intego Backup Manager Pro 

If you are using Intego Backup Assistant and wish to upgrade to Intego Backup Manager Pro, you 

can do so by opening the application, then choosing Intego Backup Assistant > Upgrade to Pro 

Version. This will take you to a web page where you will enter your personal information and 

payment information. You will then be able to download a copy of Intego Backup Manager Pro, 

and you will receive a serial number by e-mail. 
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8—Glossary 
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Administrator Mac OS X is a multi-user operating system, and at least one user is an 

administrator who can decide when certain system-level tasks or changes are 

made. You must enter the administrator’s password to authorize such changes, 

which include installing new software or copying certain files under Intego 

Backup Manager Pro. 

Backup A backup is a copy of files and folders made from one location, usually your 

active Mac, to another for safekeeping. Backups can be made to other 

computers, to other disks or partitions, or to removable media, such as CD-

ROMs, DVDs or memory sticks. 

Bootable backup A bootable backup (or “clone”) is an exact copy of a startup disk, including all 

invisible files and components necessary to start up your Mac. If you have 

system problems, you can copy the clone back to your startup disk and avoid 

having to reinstall Mac OS X. 

Destination The device or location to which files will be copied. In a typical backup, that 

would be the backup disk or other medium (such as a DVD). Synchronizations 

have no “source” or “backup” because both sides are equal: by default, a file 

could be copied in either direction, depending on which volume contains the 

most-recent version. 

Device Generally speaking, any computer hardware. As is used in this user’s manual, a 

device is a piece of computer equipment that can store files. Your Mac’s hard 

drive, an iPod, a memory stick, and a DVD drive with a DVD in it are all 

devices. 

Disk image A disk image is a volume that is created as a file. You can copy disk images 

from one volume to another, and, when you double-click them, they open as if 

they were separate disks. 

Image file See “Disk image”. 

Incremental 

backup 

A strategy whereby you perform a complete backup once, and then on each 

subsequent backup copy only files that have changed. 
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Mounted volume A volume that appears as a separate storage area in Mac OS X. The main hard 

drive in your Mac is a mounted volume; when you plug in an external hard 

drive, Mac OS X automatically mounts all visible, valid volumes on it. By 

default, mounted volumes display on the Desktop and in the Finder window 

sidebar. (You may change these options to not display all volumes.) 

Restoration Restoration is the process of copying files from your backup to your active 

Mac, after files on the computer have been lost, erased or damaged. 

Source The device that contains the files to be copied. In a typical backup, this would 

be your Mac’s hard drive; in a restoration, it’s the backup medium (for 

example, an external hard disk or a DVD). 

Synchronization Synchronization is the process of comparing two folders, volumes or disks, and 

ensuring that both contain exactly the same files; any files changed on one side 

are copied to the other. This is especially useful for ensuring that you have the 

same files on two computers you work on, such as a desktop Mac and a laptop. 

Volume A volume is a hard drive, a partition on a hard drive, a disk or partition on a 

network, or a removable disk, such as a CD, DVD, iPod or memory stick. For 

all intents and purposes, computers see all of these as volumes, which are the 

same as hard drives. 
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libcurl Copyright (c) 1996 - 2008, Daniel Stenberg, <daniel@haxx.se>. 
  
All rights reserved. 
  
Permission to use, copy, modify, and distribute this software for any purpose with or without fee is hereby granted, 
provided that the above copyright notice and this permission notice appear in all copies. 
  
THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, 
INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE 
AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, 
WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN 
CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. 
  
Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote 
the sale, use or other dealings in this Software without prior written authorization of the copyright holder. 
 
 
 
libssh2 Copyright (c) 2004-2007 Sara Golemon <sarag@libssh2.org>, Copyright (c) 2006-2007 The Written Word, Inc. 
All rights reserved. 
  
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following 
conditions are met: 
 
Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 
 
Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following 
disclaimer in the documentation and/or other materials provided with the distribution. 
 
Neither the name of the copyright holder nor the names of any other contributors may be used to endorse or promote 
products derived from this software without specific prior written permission. 
  
THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY 
EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT 
SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, 
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED 
TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR 
BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN 
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY 
WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 


